امکان دسترسی به ChatGPT در ویندوزهای قدیمی

امکان دسترسی به ChatGPT در ویندوزهای قدیمی

ابزار JavaGPT به شما اجازه می‌دهد تا به چت‌بات محبوب ChatGPT در ویندوز ۹۸، ME، ۲۰۰۰، XP، ویستا، ۷، ۸، ۱۰ و ۱۱ دسترسی پیدا کنید.

به گزارش تکناک، ربات ChatGPT آخرین مد در دنیای فناوری است، اما شما نیازی به دستگاه جدیدی برای استفاده از چت‌بات OpenAI ندارید.  chatGPT یک مشتری به نام JavaGPT دارد که ویندوز ۹۸، ME، ۲۰۰۰، XP، ویستا، ۷، ۸، ۱۰ و ۱۱را پشتیبانی می‌کند. هرچند که پشتیبانی از ویندوز ۱۱ نسبت به کار با نسخه‌های قدیمی‌تر ویندوز کاربردی تر است ، اما خبر اصلی این است که این چت‌بات بر روی سیستم عامل‌هایی که به سال ۱۹۹۸ برمی‌گردند، قابلیت پشتیبانی دارد.

ابزار JavaGPT   یک پروژه منبع باز است که از طریق GitHub در دسترس قرار دارد. کل برنامه در یک محیط جذاب و کاربردی، در یک رابط کاربری گرافیکی جاوا قرار دارد. این برنامه به دلیل نحوه ساخت آن، می‌تواند بر روی لیست بلندی از سیستم عامل‌ها اجرا شود.

اینجا ویژگی‌های برجسته ابزار JavaGPT  ذکر شده است:

  • جریان چت: پاسخ‌ها بهه شکل زمان واقعی و تماما مانند وبسایت ChatGPT تولید می شود.
  • تاریخچه چت: دسترسی به گفتگوهای قبلی همانند وبسایت ممکن است.
  • بازگشت چت: پیشینه پاسخ‌ها و نحوه پرسش‌ها قابل مشاهده است.
  • نمایشگر : HTML محتوای چت خود را می توانید در HTML مشاهده کنید چراکه از ساختار زبان Markdown پشتیبانی می‌کند.
  • عنوان چت: بر اساس متن گفت و گو، عنوان چت به صورت خودکار تولید می شود و اگر تمایل داشتید، می‌توانید عنوان را به صورت دستی تغییر دهید.
  • امکان ورود درخواست های از پیش ساخته شده
  • امکان ذخیره چت در فایل
  • امکان استفاده از حالت تاریک (Dark mode)، کپی، ویرایش و جایگذاری با کلیک راست
  • پشتیبانی از ChatGPT 4 و همه مدل‌های ChatGPT 3.5 قابل استفاده در تمامی سیستم عامل‌ها
  • حجم ساخت فقط 6 مگابایت

توسعه دهنده این برنامه مشخص کرده است که ابزار JavaGPT ، علاوه بر GPT-3 Turbo، از GPT-4 نیز پشتیبانی می‌کند. شما می توانید با استفاده از تنظیمات JavaGPT، مدلی که برنامه باید از آن استفاده کند را پیکربندی کنید.

یک کاربر Reddit با نام atomic1fire برخی توضیحات درباره دلیل عدم پشتیبانی JavaGPT از ویندوز ۹۵  ارائه کرده است. او بیان کرده‌ است که برای اجرای برنامه‌ای مانند JavaGPT روی ویندوز ۹۵، ابتدا باید Java 8 را بر روی سیستم عامل قدیمی نصب کرد.

 

 

 

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

technoc-instagram